OL97: Outlook Hangs Printing Detailed Address Card View

Last reviewed: January 19, 1998
Article ID: Q169054
The information in this article applies to:
  • Microsoft Outlook 97

SYMPTOMS

If you attempt to print your Microsoft Outlook 97 Contacts from the Detailed Address Card view, to a Canon BJC-210 printer using Card Print Style, the print process may appear to stop responding (hang) with no error message.

CAUSE

You may have an older printer driver with a large nonprintable region near the edge of the page.

RESOLUTION

Try the following methods to work around this problem:

Method 1

You may be able to print Detailed Address Cards by resetting the default 0.5 inch margins to a larger setting, such as 1.0 inches. To change the margins follow these steps:

  1. On the File menu, click Print.

  2. Ensure you have the correct printer selected and the Print style is set to Card Style.

  3. Click Page Setup and then click the Paper tab.

  4. Under Margins, change all settings to 1.00 inches.

  5. Click OK and OK to print.

Method 2

You may be able to print a Phone List view without changing the margin settings. On the Outlook Standard toolbar's Current View list, click to select Phone List and then print.

Method 3

Contact Canon for an updated BJC-210 printer driver. This problem occurs with the following newer Canon printer driver that ships with the printer:

   Driver Name: CANBJ31.DRV
   Driver version: 4.00
   Files used by this driver:
      CANONBJ.HLP
      BJHTMGR.DLL (1.00 alpha6.2 based on rev. 1.21)
      BJSMOOTH.DLL (1.00 alpha3 Based on Rev. 1.10)
      CBJUI.DLL (1.00)
      CTL3D.DLL (2.26.000)
      CANONPF.ZIP
      CANONCA.ZIP
      CANBJ31.DRV (1.00)
      BJ3BIT.DLL (2.30)
      UCS16.DLL (1.1.0.0)
      DUNZIP.DLL (2.00.33)
      COREBJ.DLL (1.00)
      INKFILES.ZIP

This problem does not occur with the following Canon printer driver, available from Canon:

   Driver Name: CANONBJ.DRV
   Driver Version: 4.00
   Files used by this driver:
      CANONBJ.DRV (3.40.061)
      COREBJ.DLL (3.40.061)
      CANONDE.DLL (1.00.004)
      CBJUI.DLL (3.40.061)
      BJHTMGR.DLL (1.03 based on Rev 1.21)
      BJSMOOTH.DLL (1.14 based on rev. 1.23)
      CANONBJ.HLP
      CANONBJ.INI
      BJ3BIT.DLL (3.40)
      UCS16.DLL (1.4.0.0)
      ICMAPI16.DLL (1.4.0.0)
      DUNZIP.DLL (2.00.33)
      CANONPF.ZIP
      CANONCA1.ZIP
      CANONCA2.ZIP
      CANBJMON.DLL (1.00)
      INKTYPE.DLL (3.10)
      INKTHUNK.DLL (Version 4.0)


For more information on how to contact Cannon, please see the following article in the Microsoft Knowledge Base:

   Article-ID: Q65416
   Title     : Hardware and Software Third-Party Vendor Contact List, A-K

Method 4

Use the Canon Bubble-Jet BJ-200 printer driver, version 3.2, which ships with Microsoft Windows 95.


Additional query words: output bubblejet bubble jet inkjet

Keywords : PtrProb kb3rdparty kbprint
Version : WINDOWS:97
Platform : WINDOWS
Issue type : kbprb
Solution Type : kbworkaround


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Last reviewed: January 19, 1998
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