OL97: IMEP Won't Install in Run From Network or CD Installation

Last reviewed: January 19, 1998
Article ID: Q170269
The information in this article applies to:
  • Microsoft Outlook 97

SYMPTOMS

You cannot install the Internet Mail Enhancement Patch for Microsoft Outlook 97 (IMEP) on a computer set up for a Microsoft Office "Run from Network Server" or "Run from CD" installation. Further, you receive no error to indicate an unsuccessful installation.

CAUSE

To install the IMEP, you must have write permissions in the Office folder.

RESOLUTION

To install the IMEP on a network, have the network administrator install the IMEP.

STATUS

Microsoft has confirmed this to be a problem in the Internet Mail Enhancement Pack for Microsoft Outlook 97 (IMEP). We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

MORE INFORMATION

This behavior is typical of Outlook add-ins in a Office "Run from Network Server" or "Run from CD" installation.


Additional query words: 97 fixlistIMEP
Keywords : StpNet
Version : WINDOWS:97
Platform : WINDOWS
Issue type : kbbug


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: January 19, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.