OL97: Unable to Send Mail Using the CompuServe Mail Service

Last reviewed: January 19, 1998
Article ID: Q170694
The information in this article applies to:
  • Microsoft Outlook 97
  • Microsoft Exchange Client, versions 4.0, 5.0

SYMPTOMS

When sending a message to an Internet e-mail address with the CompuServe Mail transport, you may receive an undeliverable message from the "System Administrator." The body of the undeliverable message states, "No transport provider was available for delivery to this recipient."

CAUSE

Outlook does not understand the CompuServe notation for Internet e-mail addresses, (INTERNET:someone@microsoft.com) if you manually type the address into the "To" field of the message. Consequently, Outlook incorrectly interprets the address as an SMTP address. This causes Outlook to look for an SMTP capable transport service, such as the Internet Mail transport service, instead of the CompuServe Mail transport service.

RESOLUTION

There are two methods of sending e-mail when using the CompuServe addressing scheme.

Method 1

Add the e-mail address to the CompuServe Address Book. After you add the address to the CompuServe Address Book, you can use the address from your CompuServe Address Book to send through the CompuServe Mail transport service. For more information on configuring the CompuServe Address Book, contact CompuServe.

Method 2

Follow these steps to set the address type to CompuServe mail, without using the CompuServe Address Book:

  1. Type the address in the "TO:" field as INTERNET:someone@microsoft.com.

  2. On the Untitled Message toolbar, click Check Names to resolve the address (the address becomes underlined).

  3. Using your right mouse button, click the address and from the context-sensitive menu, click Properties.

  4. In the e-mail type, click to change SMTP to COMPUSERVE.

  5. Click OK and then send the message.

REFERENCES

For more information on CompuServe Mail and Outlook, see the following articles in the Microsoft Knowledge Base:

   ARTICLE-ID: Q143051
   TITLE:      How to install and Use CompuServe Mail with MS Exchange

   ARTICLE-ID: Q165229
   TITLE:      OL97: Configuring the CompuServe Mail Information Service

   ARTICLE-ID: Q160970
   TITLE:      OL97: How to Get Latest Version of CompuServe Mail Service

The CompuServe transport service is manufactured by CompuServe, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.
Keywords          : MsgAdd kb3rdparty
Version           : WINDOWS:8.00,8.01,97
Platform          : WINDOWS
Issue type        : kbhowto


================================================================================


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: January 19, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.