OL97: Missing Windows Password List (.PWL) File

Last reviewed: January 19, 1998
Article ID: Q171439
The information in this article applies to:
  • Microsoft Outlook 97

IMPORTANT: This article contains information about editing the registry. Before you edit the registry, you should first make a backup copy of the registry files (System.dat and User.dat). Both are hidden files in the Windows folder.

SYMPTOMS

Your Windows Password List (.PWL) file is missing.

CAUSE

One of the following situations can prevent the creation of the .PWL file:

  1. You always press ESCAPE when prompted for the Windows password, therefore never creating a .PWL file.

  2. You disabled password caching in the registry, therefore preventing the creation of a .PWL file.

  3. Some OEM versions of Windows disable the Logon dialog box. This prevents creation of the .PWL file.

RESOLUTION

Windows 95 caches passwords in the .PWL file when you connect to a password- protected network resource. To resolve each of the numbered situations listed in the "Symptoms" section:

  1. For situation 1, do not press ESCAPE when prompted for a password. Entering your password in the Password prompt dialog box and clicking to select "Remember Password" creates the .PWL file. This saves the password in the .PWL file, preventing the prompt's display at next log on time.

  2. For situation 2, enable password caching in the registry to create a .PWL file.

    WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall Windows 95. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

    For information about how to edit the registry, view the "Changing Keys And Values" online Help topic in Registry Editor (Regedit.exe). Note that you should make a backup copy of the registry files (System.dat and User.dat) before you edit the registry.

    To enable password caching:

        a. On the File menu in Outlook, click "Exit and Log Off."
    

        b. Click Start on the taskbar, and then click Run.
    

        c. In the Run dialog box, type "regedit" (without the quotation marks),
           and then click OK.
    

        d. Move to the following entry in the registry:
    

              HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\
              Policies\Network
    
        e. If caching is disabled, you will see an entry in the Name list of
           "DisablePwdCaching" with a value of 00000001. Right-click on the
           entry, and then click Delete on the shortcut menu.
    
        f. Exit the Registry Editor.
    
    

  3. For situation 3, if you have an OEM version of Windows, verify that the Logon dialog box is not disabled. To do so:

        a. On the File menu in Outlook, click "Exit and Log Off."
    

        b. Click Start on the taskbar, and then click Run.
    

        c. In the Run dialog box, type "regedit" (without the quotation marks),
           and then click OK.
    

        d. Move to the following entry in the registry:
    

              HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\
              Policies\Network
    
        e. You may see an entry in the Name list of "Autologon" with a value
           of 1. Right-click on the entry, and then click Delete on the
           shortcut  menu.
    
Keywords          : kbenv
Version           : WINDOWS:97
Platform          : WINDOWS
Issue type        : kbprb
Solution Type     : Info_Provided


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Last reviewed: January 19, 1998
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