OL97: Newly Exported .PST Files Contain a Portion that is Locked

Last reviewed: January 19, 1998
Article ID: Q172535
The information in this article applies to:
  • Microsoft Outlook 97

SYMPTOMS

After you export data from Outlook to a personal folder file (.PST), if you immediately try to move, copy, rename, or send the newly exported .PST file, you may receive the following message:

   The process cannot access the file because another process has
   locked a portion of the file.

CAUSE

Outlook is maintaining a process in the background and must be shut down to release the file.

RESOLUTION

Before attempting to move, copy, rename, or send a newly exported .PST file, you must first close any open Outlook items such as mail messages, contact forms, or appointments and quit Outlook.

MORE INFORMATION

Steps To Reproduce Behavior

  1. On the File menu, Click Import and Export.

  2. Click "Export to a personal folder file", and then click Next.

  3. Click the folder you want to export, such as Contacts, and then click Next.

  4. In "Save exported file as", type the name of the file to which the data will be exported, such as TEST.PST. Make a note of where the file is being created.

  5. Click Finish.

  6. Minimize Outlook. (do not Quit Outlook.)

  7. Double-click My Computer.

  8. Browse to the file created in step 4.

  9. Right-click the file and click Copy on the context-sensitive menu.

You will receive the following error:

  Cannot copy test: The process cannot access the file because
  another process has locked a portion of the file.

Keywords          : GnlFileM
Version           : WINDOWS:97
Platform          : WINDOWS


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Last reviewed: January 19, 1998
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