OL97: New Appointment and Meeting Request Not Available

Last reviewed: January 19, 1998
Article ID: Q174894
The information in this article applies to:
  • Microsoft Outlook 97

SYMPTOMS

The Appointment and Meeting Request options are not available when viewed from the Inbox folder in Microsoft Outlook 97. They are available when viewed from the Calendar folder.

CAUSE

You are using Microsoft Schedule+ as your primary calendar.

RESOLUTION

Use Schedule+ to create appointments and meeting requests rather than Outlook.

-or-

Remove the option to use Schedule+ as your primary calendar.

MORE INFORMATION

Choosing the option to use Schedule+ as your primary calendar in Outlook places a button on the Outlook toolbar that starts Schedule+. This allows all users in a mixed environment of Outlook and Schedule+ 95 and/or Schedule+ 1.0, to exchange meeting request messages and share free/busy status with each other. However, this option does not keep you from also using the Outlook calendar.

WARNING: If you use both the Schedule+ and the Outlook calendar functions on the same computer, appointments recorded by one are not viewable by the other. The Schedule+ calendar option and the Outlook calendar option do not use the same files.

Steps to Remove the Schedule+ Option

  1. In Outlook, click Options on the Tools menu.

  2. On the Calendar tab, click to clear the "Use Microsoft Schedule+ as my primary calendar" check box and click OK.

Steps to Reproduce the Problem

  1. In Outlook, click Options on the Tools menu.

  2. On the Calendar tab, click to select the "Use Microsoft Schedule+ as my primary calendar" check box and click OK.

  3. On the Inbox folder File menu, click New.

Result: The "Appointment" and "Meeting Request" options are not available.

REFERENCES

For more information on using Schedule+ with Outlook, please see the following articles in the Microsoft Knowledge Base:

   ARTICLE-ID: Q155897
   TITLE     : OL97: Using Schedule+ as the Primary Calendar in Outlook 97

   ARTICLE-ID: Q169242
   TITLE     : OL97: Viewing Other's Schedule+ Calendar Uses Outlook
               Calendar

   ARTICLE-ID: Q163144
   TITLE     : OL97: No Schedule+ Icon on Outlook Toolbar


Additional query words: greyed grayed out
Keywords : GnlUif GnlCal
Version : WINDOWS:97
Platform : WINDOWS
Issue type : kbinfo
Solution Type : kbworkaround


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: January 19, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.