OL97: AutoSignature Problems Using WordMail

Last reviewed: January 19, 1998
Article ID: Q176107
The information in this article applies to:
  • Microsoft Outlook 97

SYMPTOMS

When attempting to create an AutoSignature using Microsoft Word 97 (WordMail) as your e-mail editor in Microsoft Outlook 97, you may experience the following problems:

  • While attempting to create the AutoSignature you are not presented the option to make it the default, so it is not created.

        -or-
    
  • You can create and use the AutoSignature in the current Outlook session but it is not retained after you restart Outlook.

CAUSE

The Word's Normal.dot template file in which the AutoSignature data is stored is corrupted.

RESOLUTION

Remove the SIGNATURE entry from the Word AutoText entries or rebuild the Normal.dot file.

MORE INFORMATION

Removing the SIGNATURE AutoText entry is the best solution as it preserves any special attributes stored by the user in the Normal.dot file. However, if this procedure does not solve the problem it is necessary to rebuild the Normal.dot file.

Remove the SIGNATURE AutoText Entry

  1. Quit Outlook.

  2. On the Word Insert menu, point to AutoText and then click AutoText.

  3. Scroll through the list of AutoText entries and click to select SIGNATURE.

  4. Click Delete and OK.

  5. Close Word and if prompted, click to save changes to the Normal.dot file.

  6. Start Outlook.

  7. Open a new mail message.

  8. Enter the AutoSignature data as you want it to appear.

  9. Select the AutoSignature data just entered.

  10. On the Tools menu, click AutoSignature.

  11. Click Yes and OK.

  12. Close the message without saving.

Rebuild the Normal.dot File

  1. Quit Outlook.

  2. Quit Word.

  3. Using the Windows Find File function, search for and rename the Normal.dot file.

  4. Start Outlook.

  5. Open a new Mail message.

  6. Enter the AutoSignature data as you want it to appear.

  7. Select the AutoSignature data you just entered.

  8. On the Tools menu, click AutoSignature.

  9. Click Yes and OK.

  10. Close the message without saving.


Additional query words:
Keywords : GnlCrpt Gnltmpl
Version : WINDOWS:97
Platform : WINDOWS
Issue type : kbprb


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: January 19, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.