OL97:Permissions Button Unavailable on Delegates Tab

Last reviewed: January 19, 1998
Article ID: Q176589
The information in this article applies to:
  • Microsoft Outlook 97

SYMPTOMS

When you attempt to create Delegate Access Permissions in Microsoft Outlook 97, the Permissions button is unavailable.

CAUSE

The Permissions button is unavailable if your e-mail delivery is set to a Personal Folder instead of the Mailbox on the Microsoft Exchange Server.

WORKAROUND

Change the Delivery location to your Mailbox by following these steps:

  1. On the Tools menu, click Services.

  2. Click the Delivery tab and under "Deliver new mail to following location," click to select your Mailbox, then click OK.

  3. On the Tools menu, click Options, then click the Delegates tab.

  4. Click Add, then select a user from the Global Address List and click OK.

MORE INFORMATION

With any Delegate Access permission, a user has send-on-behalf-of permission. This means that, as a delegate, a user can add the From field (View menu) to e-mail messages, and then send the messages on the manager's behalf. Messages sent this way contain both the manager's and delegate's names. Message recipients see the manager's name in the Sent On Behalf Of field and the delegate's name in the From field. The Delegate Access feature is only available with Microsoft Exchange Server.


Additional query words: rights grayed grey available dimmed
Keywords : GnlFold
Version : WINDOWS:97
Platform : WINDOWS
Issue type : kbprb
Solution Type : kbworkaround


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Last reviewed: January 19, 1998
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