PC Adm: Removed User Still Has Access to Group Folder

Last reviewed: June 3, 1996
Article ID: Q105967
The information in this article applies to:
  • Microsoft Mail for PC Networks, versions 2.1e, 3.0, 3.0b, and 3.2

SYMPTOMS

With versions 2.1e, 3.0, 3.0a, and 3.2 of Microsoft Mail for PC Networks, when a Microsoft Mail for PC Networks, MS-DOS workstation user is removed from a global group, the MS-DOS workstation user may still have access to any group folders associated with that global group.

A global group is defined as a group created from the Mail Administrator program (ADMIN.EXE) and is available in the postoffice address list (POL).

CAUSE

This problem occurs because the Administrator program does not modify the record for the MS-DOS workstation user in the GRPMEM.GLB file to reflect that the user is no longer part of the group(s).

STATUS

Microsoft has confirmed this to be a problem in versions 2.1e, 3.0, 3.0a, and 3.2 of Microsoft Mail for PC Networks. This problem was corrected in version 3.2a (which includes ADMIN.EXE version 3.2.9).

For information on obtaining this update, query on the following word in the Microsoft Knowledge Base (without the spaces):

   m a i l u p d

There is also a newer version of ADMIN.EXE, which is available from the Microsoft Software Library (MSL).

You can find ADMUPD.EXE (size: 245558 bytes) 
                       , a self-extracting file, on the following
services:
  • Microsoft's World Wide Web Site on the Internet

          On the www.microsoft.com home page, click the Support icon.
          Click Knowledge Base, and select the product.
    
          Enter kbfile ADMUPD.EXE (size: 245558 bytes) 
                                 , and click GO!
          Open the article, and click the button to download the file.
    
    
  • Internet (anonymous FTP)

          ftp ftp.microsoft.com
          Change to the Softlib/Mslfiles folder.
          Get ADMUPD.EXE (size: 245558 bytes) 
    
  • The Microsoft Network

          On the Edit menu, click Go To, and then click Other Location.
          Type "mssupport" (without the quotation marks).
          Double-click the MS Software Library icon.
          Find the appropriate product area.
          Locate and Download ADMUPD.EXE.
    
  • Microsoft Download Service (MSDL)

          Dial (206) 936-6735 to connect to MSDL
          Download ADMUPD.EXE (size: 245558 bytes) 
    

For additional information about downloading, please see the following article in the Microsoft Knowledge Base:

   ARTICLE-ID: Q119591
   TITLE     : How to Obtain Microsoft Support Files from Online
               Services


Additional reference words: 2.10e 3.00 3.00b 3.20 admin
KBCategory: kbenv kbfile kbbug2.10e kbbug3.00 kbbug3.00a kbbug3.20
kbfix3.20a
KBSubcategory: MailPCAdm


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Last reviewed: June 3, 1996
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.