PC Gen: Err Msg: Password Invalid

Last reviewed: October 21, 1994
Article ID: Q112909
The information in this article applies to:
  • Microsoft Mail for PC Networks, versions 2.1x, 3.0, 3.0b, and 3.2

SYMPTOMS

Under versions 2.1, 3.0, 3.0a and 3.2 of Microsoft Mail for PC Networks, when you log into a mailbox from the MS-DOS client, the following error message appears:

   Password Invalid

CAUSE

The password may be invalid. However, if the password is valid, confirm that you are using the correct version of the Mail client for your postoffice. If you are using a version 2.1 Mail client and connecting to a later version of postoffice, for example, the postoffice may display the above error message because of its more enhanced security system.

RESOLUTION

To ensure the password is correct you can reset it from within Mail Administrator. This will reset the password to the defined global password, Local Admin, Options, Password.

Make sure you are using the correct version of client software for the postoffice you are trying to log into. Remove enhanced security from the postoffice if the client software can't be upgraded.


Additional reference words: 2.1x 3.00 3.0a 3.20
KBCategory: kbusage
KBSubCategory: MailPCGen


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: October 21, 1994
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.