PC Adm: Err Msg: Moving User '<UserName>' Failed

Last reviewed: June 3, 1996
Article ID: Q113166
The information in this article applies to:
  • Microsoft Mail for PC Networks, version 3.2

SYMPTOMS

In version 3.2 of Microsoft Mail for PC Networks, the following error message may appear when you try to run the MOVEUSER.EXE utility to move a user from one postoffice to another.

   Moving user '<UserName>' failed.

CAUSE

One possible cause of this error is a missing or renamed Mail message file (MMF). The MOVEUSER utility extracts the location information for the placement of the MMF (either local or server). To successfully run MOVEUSER, the MMF must be defined with the location of "server."

RESOLUTION

To resolve this problem, copy or restore the user's MMF to the MMF subdirectory of the Mail database.

MORE INFORMATION

The MOVEUSER utility is provided with MVUSR.EXE on the Microsoft Software Library (MSL).

You can find MVUSR.EXE (size: 105695 bytes) 
                      , a self-extracting file, on the following
services:
  • Microsoft's World Wide Web Site on the Internet

          On the www.microsoft.com home page, click the Support icon.
          Click Knowledge Base, and select the product.
    
          Enter kbfile MVUSR.EXE (size: 105695 bytes) 
                                , and click GO!
          Open the article, and click the button to download the file.
    
    
  • Internet (anonymous FTP)

          ftp ftp.microsoft.com
          Change to the Softlib/Mslfiles folder.
          Get MVUSR.EXE (size: 105695 bytes) 
    
  • The Microsoft Network

          On the Edit menu, click Go To, and then click Other Location.
          Type "mssupport" (without the quotation marks).
          Double-click the MS Software Library icon.
          Find the appropriate product area.
          Locate and Download MVUSR.EXE.
    
  • Microsoft Download Service (MSDL)

          Dial (206) 936-6735 to connect to MSDL
          Download MVUSR.EXE (size: 105695 bytes) 
    

For additional information about downloading, please see the following article in the Microsoft Knowledge Base:

   ARTICLE-ID: Q119591
   TITLE     : How to Obtain Microsoft Support Files from Online
               Services


Additional reference words: 3.20 admin
KBCategory: kbenv kbtool kberrmsg kbfile
KBSubcategory: MailPCAdm


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Last reviewed: June 3, 1996
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