PC Win: No Message If Password Change Fails

Last reviewed: June 5, 1996
Article ID: Q128744
The information in this article applies to:
  • Microsoft Mail for Windows, versions 3.2a

SYMPTOMS

When you change a password in Mail for Windows, you will normally receive a message indicating that the password was successfully changed. If the password change fails, no message will be displayed.

CAUSE

If the ACCESS.GLB file is locked open when you attempt to change your password, you will not be notified that the password change was unsuccessful.

If your attempt to change your password in Microsoft Mail for PC Networks, MS-DOS workstation fails, you will receive the following error:

   Notice 5: Error in password change

When the change is successful in the MS-DOS client, you get the following message:

   Password Registered

STATUS

Microsoft has confirmed this to be a problem in version 3.2a of Microsoft Mail for Windows. This problem was corrected in MSMAIL.EXE version 3.2.4085. If you do not have version 3.2.4085 (or later), You can find MAILUPD.EXE, a self-extracting file, on the following services:

  • Microsoft's World Wide Web Site on the Internet

          On the www.microsoft.com home page, click the Support icon.
          Click Knowledge Base, and select the product.
    
          Enter kbfile MAILUPD.EXE (size: 155704 bytes) 
                                  , and click GO!
          Open the article, and click the button to download the file.
    
    
  • Internet (anonymous FTP)

          ftp ftp.microsoft.com
          Change to the Softlib/Mslfiles folder.
          Get MAILUPD.EXE (size: 155704 bytes) 
    
  • The Microsoft Network

          On the Edit menu, click Go To, and then click Other Location.
          Type "mssupport" (without the quotation marks).
          Double-click the MS Software Library icon.
          Find the appropriate product area.
          Locate and Download MAILUPD.EXE.
    
  • Microsoft Download Service (MSDL)

          Dial (206) 936-6735 to connect to MSDL
          Download MAILUPD.EXE (size: 155704 bytes) 
    

For additional information about downloading, please see the following article in the Microsoft Knowledge Base:

   ARTICLE-ID: Q119591
   TITLE     : How to Obtain Microsoft Support Files from Online
               Services


Additional reference words: 3.20
KBCategory: kbother kberrmsg kbbug3.20a kbfile
KBSubcategory: MailPCWin


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Last reviewed: June 5, 1996
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.