PC NTMMTA: Cannot Browse Service Accounts on NT Server

Last reviewed: March 7, 1996
Article ID: Q130512
The information in this article applies to:
  • Microsoft Mail Multitasking MTA for Windows NT, version 3.5

SYMPTOMS

When you create a service in Service Manager, and if you press the Browse button on the Service Account line, the Add Users and Groups dialog box will not appear. The Create Service screen border will blink (change colors), and nothing else will happen.

CAUSE

The browse button will not allow browsing of a server account database. If the computer is logged into a domain, then browsing will display users in the domain account database. If it is part of a workgroup, the account needs to be entered manually.

RESOLUTION

To enter a user from the server account database, type in the service account. For example, in the Create Service dialog box, the Service Account option would be WORKSTATION\USERNAME.


Additional reference words: 3.50
KBCategory: kbusage kbtlc
KBSubcategory: MailPCNTMMTA


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: March 7, 1996
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.