PC WRmt: Err Msg: Postoffice Has Not Accepted Mail Item

Last reviewed: August 1, 1995
Article ID: Q133429
The information in this article applies to:
  • Microsoft Mail Remote for Windows, version 3.2

SYMPTOMS

When you use version 3.2 of Microsoft Mail Remote for Windows, you may receive the following error:

   Postoffice has not accepted mail item

The error on the IBM-compatible running EXTERNAL.EXE is:

   Caller: Sign-on ID or password incorrect.

CAUSE

It is possible that EXTERNAL has a DrivesWAN connection to the remote user's home postoffice (PO).

RESOLUTION

Postoffices connected using the DrivesWAN option are send-only postoffices. You must remove the DrivesWAN option or set up another EXTERNAL to handle the remote users for that PO.


Additional reference words: 3.20
KBCategory: kbenv kberrmsg
KBSubcategory: MailPCWRmt


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: August 1, 1995
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.