PC WFW: Unable to Address External Mail Users

Last reviewed: October 24, 1994
Article ID: Q91037
The information in this article applies to:
  • Microsoft Mail for PC Networks, version 3.0

SYMPTOMS

After you use version 3.0 of Extensions for Windows for Workgroups to upgrade a Windows version 3.1 for Workgroups postoffice to a version 3.0 Microsoft Mail for PC Networks postoffice, users are unable to address mail to external users.

CAUSE

You must grant external rights to the users that need to mail external users.

RESOLUTION

To grant external mail privileges to a user:

  1. Run the Mail Administrator program (ADMIN.EXE).

  2. From the Local-Admin menu, choose Modify.

STATUS

Microsoft has confirmed this to be a problem in version 3.0 of Extensions for Windows for Workgroups. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.


Additional reference words: 3.00 3.10
KBCategory: kbsetup kbinterop kbbug3.00
KBSubCategory: MailPCWFW


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: October 24, 1994
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.