Smsunins.lst Not Copied to Proxy Clients Directory

Last reviewed: March 4, 1997
Article ID: Q159448

The information in this article applies to:
  • Microsoft Proxy Server version 1.0

SYMPTOMS

You may receive an error during the Winsock Proxy client set up indicating that the file Smsunins.lst cannot be found.

CAUSE

This occurs when Proxy Server is installed on the Power PC platform. The Proxy Setup program does not copy the file to the clients directory.

WORKAROUND

Manually copy the file Smsunins.lst to the clients directory. Re-run the Setup program on the client.

STATUS

Microsoft has confirmed this to be a problem with Microsoft Proxy Server version 1.0. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.


Additional query words: catapult proxy windows nt iis
Keywords : kbsetup
Version : 1.0
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: March 4, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.