Invalid Error When No Addresses Exist in LAT Listbox

Last reviewed: December 30, 1997
Article ID: Q164888

The information in this article applies to:

  • Microsoft Proxy Server version 1.0

SYMPTOMS

When you configure the Microsoft Proxy Server to use IPX internally, you may get one of the following error messages:

   Cannot save LAT file. This file may be opened by another remote
   administration utility

-OR-

   Setup could not initialize network addresses. The LAT file may not
   be set correctly.

CAUSE

No IP addresses are in the Local Address Table (LAT) for the Proxy Server.

WORKAROUND

Add an IP address range to the LAT. You can use the Address range 10.0.0.0 to 10.255.255.255, which is an Internet reserved address range.

To add an address range to the LAT:

  1. Open the Internet Service Manager (ISM).

  2. Go to the properties for either the Web Proxy or the WinSock Proxy.

  3. Click Edit Local Address Table.

  4. Add the Address range and click OK.
Version           : WINNT:1.0
Platform          : WINDOWS
Hardware          : ALPHA x86
Issue type        : kbprb
Solution Type     : kbworkaround


================================================================================


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: December 30, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.