MCIS: Multiple .Rtr Files Without a Username

Last reviewed: February 3, 1998
Article ID: Q161674
The information in this article applies to:
  • Microsoft Commercial Internet System, version 1.0

SYMPTOMS

Multiple .rtr files are located in the Inetpub\Mailroot\Queue directory, and you receive the following message:

   An attempt was made to establish a connection to a network server, but
   there are already too many sessions established to that server.

No user names exist in any of the .rtr files with this message. However, the user names should have been displayed with the error message.

CAUSE

The number of outbound connections has been exceeded.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Commercial Internet System (MCIS) version 1.0. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.


Additional query words: 1.00
Keywords : kbbug1.00 kbenv kbusage
Version : 1.00
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: February 3, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.