Error Starting the Microsoft Content Replication System (MCIS)

Last reviewed: January 30, 1998
Article ID: Q164185
The information in this article applies to:

- Microsoft Commercial Internet System version 1.0 - Microsoft Content Replication System version 1.0

SYMPTOMS

When you install the Microsoft Content Replication System, you may receive one of the following error messages:

   Error starting the Microsoft Content Replication System: The service did
   not start due to a logon failure.

-or-

   Error starting the schedule: The service did not start due to a logon
   failure.

The only option is to click OK.

CAUSE

The username or password or both for the Microsoft Content Replication System service or for the Schedule Service is incorrect.

RESOLUTION

You must specify the correct username and password for both services. The user should have administrative privileges as stated in the dialog box. Reinstalling with the correct password, after the original installation failed, will generate the same error. You must uninstall the Microsoft Content Replication System before attempting to reinstall.

To uninstall, do the following: 1. Click Start, Settings, Control Panel, Add/Remove Programs, and then

   select Microsoft Content Replication System.
2. Click the Add/Remove button. The following dialog box will be displayed:

   The following applications and services may interfere with the removal
   of this program:

   Internet Service Manager
   Performance Monitor
   Microsoft Content Replication System
   World Wide Web Publishing Service
   FTP Publishing Service
   Gopher Publishing Service

   Make sure these programs and services are not running. Click OK to
   continue. Click Cancel to halt Uninstall.

  • Click OK to uninstall. 4. Reinstall Microsoft Content Replication System by running the Setup.exe
       from the appropriate directory.
    
    Keywords          : kbusage
    Version           : WinNT:1.00
    Platform          : WINDOWS

  • ================================================================================


    THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

    Last reviewed: January 30, 1998
    © 1998 Microsoft Corporation. All rights reserved. Terms of Use.