Whois and IP Resolution Fail When Run Behind Firewall

Last reviewed: March 12, 1998
Article ID: Q172049

The information in this article applies to:

  • Microsoft Site Server version 2.0

        - Microsoft Usage Analyst
    

SYMPTOMS

When you run Whois Organizations and Lookup IP addresses in the import module, little or no information is returned.

CAUSE

One possible cause is that you are trying to run either of these two features from behind a Proxy server or a firewall. Usage Analyst does not support running either IP resolution or Whois Organizations unless directly connected to the internet.

WORKAROUND

To work around this problem:

  • Establish a direct connection to the Internet by a LAN or dial-up connection.
Version           : WinNT:2.0
Platform          : winnt
Issue type        : kbprb
Solution Type     : kbworkaround


================================================================================


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: March 12, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.