Remote Control Clients Are Grayed Out in SMS after Applying SP1

Last reviewed: April 23, 1997
Article ID: Q140416
The information in this article applies to:
  • Microsoft Systems Management Server version 1.10

SYMPTOM

After you apply Systems Management Server Service Pack 1 to a site server running Systems Management Server 1.10, some of your remote control clients show up with a gray background when you use the Systems Management Server admin tools from a workstation that has not been updated.

Using remote control from the site server or secondary servers works properly.

CAUSE

Service Pack 1 updates the associated files on the site server and all secondary servers, but not on admin workstations.

WORKAROUND

To work around this problem, you must copy the files from Service Pack 1 to the admin workstation manually:

  1. On your admin workstation, rename SIGHTNT.DLL, and SMSRES.DLL in the SMSADMIN\SITE.SRV\X86.BIN directory to a unique name.

  2. Copy SIGHTNT.DLL, SMSRES.DLL from the Systems Management Server site server to the workstation to the SMSADMIN\SITE.SRV\X86.BIN directory.


Additional query words: prodsms sms
Keywords : kbnetwork smshowto
Version : 1.1
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: April 23, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.