SMS Client Hangs Using USERTSR or USERIPX

Last reviewed: April 24, 1997
Article ID: Q142573
The information in this article applies to:
  • Microsoft Systems Management Server versions 1.0, 1.1, and 1.2

SYMPTOMS

When you start a Systems Management Server client computer and run USERTSR or USERIPX (in CLIENT.BAT), the computer stops responding (hangs).

CAUSE

This problem occurs when you use memory management software, such as 386Max (version earlier than 7.02).

RESOLUTION

To correct this problem, contact Qualitas at (301) 907-6700 and obtain a version of 386Max greater than 7.02.


Additional query words: prodsms
Keywords : kb3rdparty smsremtshoot
Version : 1.0 1.1 1.2
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: April 24, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.