Last Software Scan Date Not Updated for Windows NT Clients

Last reviewed: April 24, 1997
Article ID: Q147953
The information in this article applies to:
  • Microsoft Systems Management Server version 1.1

SYMPTOMS

The Last Software Scan date for a Windows NT client computer in Personal Computer Properties of Systems Management Server is not current or consistent with the Software Inventory Frequency set for the site. The Last Hardware Scan date is current.

CAUSE

If you do not have any Software Packages configured for Inventory, the Inventory Agent for Windows NT (INVWIN32.EXE) does not perform a Software Scan. This behavior does not occur with the Inventory Agent for MS-DOS clients (INVDOS.EXE).

RESOLUTION

To work around this problem, force the Inventory Agent for Windows NT (INVWIN32.EXE) to scan for software. To do this, configure at least one package for Software Inventory.

STATUS

Microsoft has confirmed this to be a problem in Systems Management Server version 1.1. The problem has been fixed in Systems Management Server version 1.2


Additional query words: prodsms workstation status
Keywords : kbnetwork smsinv
Version : 1.1 3.5 3.51
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: April 24, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.