Maintenance Manager Copies Files to Root of NetWare Servers

Last reviewed: March 3, 1997
Article ID: Q151309
1.00 1.10 1.20 WINDOWS kbnetwork kb3rdparty kbbug1.00 kbbug1.10 kbfix1.20

The information in this article applies to:

  • Microsoft Systems Management Server, versions 1.0 and 1.1

SYMPTOMS

Novell NetWare servers may stop responding, due to large amounts of root directory file entries created by the Systems Management Server Maintenance Manager service.

CAUSE

On NetWare servers, Maintenance Manager places the Maintman.tst file in the root directory of the volume on which the Logon.srv directory resides. Maintenance Manager creates and deletes this file on its polling interval.

If the NetWare server does not automatically purge deleted files, the Maintman.tst files will consume more and more directory entries on the root directory. If the maximum number of directory entries is reached, the NetWare server may stop responding.

STATUS

Microsoft has confirmed this to be a problem in Systems Management Server versions 1.0 and 1.1. This problem was corrected in Systems Management Server version 1.2.


KBCategory: kbnetwork kb3rdparty kbbug1.00 kbbug1.10 kbfix1.20
KBSubcategory: smsmaintman
Additional reference words: prodsms 1.00 1.10 1.20 maintman
Keywords : smsmaintman kb3rdparty kbbug1.00 kbbug1.10 kbfix1.20 kbnetwork
Version : 1.00 1.10 1.20
Platform : WINDOWS


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Last reviewed: March 3, 1997
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