Incorrect Configuration of TEMPDB Causes Query Execution Error

Last reviewed: April 15, 1997
Article ID: Q153107
The information in this article applies to:
  • Microsoft Systems Management Server, versions 1.0 and 1.1

SYMPTOMS

The following error may occur when you query the Systems Management Server database:

   ERROR: Could Not Execute Specified Query
   Execution Error 0.

CAUSE

This problem may occur because the TEMPDB database option "Select Into/Bulk Copy" is not enabled.

RESOLUTION

Verify or enable this option on the TEMPDB database using SQL Enterprise Manager, using the following steps:

  1. Using SQL Enterprise Manager, drill down to the TEMPDB database.

  2. Right-click on the TEMPDB database and click Edit.

  3. Click the Options tab.

  4. Click the Select Into/Bulk Copy check box.

  5. Click OK.


Additional query words: prodsms
Keywords : kbnetwork smsadmin smsdatabase
Version : 1.0 1.1
Platform : WINDOWS
Issue type : kberrmsg


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: April 15, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.