SMS Client Group Remains on the Windows 95 Task Bar

Last reviewed: April 24, 1997
Article ID: Q153636

The information in this article applies to:
  • Microsoft Systems Management Server version 1.1

SYMPTOMS

The SMS Client group remains on the Windows 95 task bar after the SMS client installation has been completed.

CAUSE

This problem occurs if you enable the option "Display the full MS-DOS path in the title bar.”

STATUS

Microsoft has confirmed this to be a problem in Systems Management Server version 1.1. This problem has been corrected in Systems Management Server version 1.2


Additional query words: prodsms win95 group
Keywords : kbbug1.10 kbfix1.20 kbsetup smssetup
Version : 1.1
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: April 24, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.