SMS: File Transfer Does Not Display NTFS Compressed Files

Last reviewed: April 15, 1997
Article ID: Q155975
The information in this article applies to:
  • Systems Management Server version 1.2

SYMPTOMS

When you attempt to perform a file transfer using the Help Desk utilities, the Remote Files window will not display files compressed with the Windows NT file system (NTFS) on a remote volume. Local NTFS-compressed files are displayed normally.

CAUSE

The File Transfer Slave on the client computer is returning only file names which are not compressed.

WORKAROUND

To work around this problem, decompress the files that you want to transfer from the client.

STATUS

Microsoft has confirmed this to be a problem in Systems Management Server version 1.2. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.


Additional query words: prodsms compression
Keywords : kbbug1.20 kbnetwork smsremtshoot
Version : 1.2
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: April 15, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.