SMS: "Please Insert Diskette" Message on Clients Running Win95

Last reviewed: April 15, 1997
Article ID: Q156184
The information in this article applies to:
  • Microsoft Systems Management Server versions 1.1 and 1.2

SYMPTOMS

When a Windows 95 Systems Management Server client is being inventoried, you may see a blue screen with the following message:

   Please insert diskette in drive B

In some cases, the message will refer to drive A.

CAUSE

This problem is caused by having EliaShim's ViruSafe 95 installed on the client. When this product is installed, it loads a device driver called Vs.386 that conflicts with the Pathworks check made by Invdos.exe.

WORKAROUND

To work around this problem, either remove ViruSafe 95 or create a text file named Smssafe.tmp that contains the following line:

   pathworks=crashed

Place this file in the Ms\Sms\Data directory of the computer running Windows 95 that is experiencing this problem. This file will cause the client's Sms.ini file to be updated so that Systems Management Server inventory will skip the Pathworks check on that client.


Additional query words: prodsms error
Keywords : kb3rdparty kbinterop kbnetwork smsinv
Version : 1.1 1.2
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: April 15, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.