PRB: Windows NT 3.5 Install Doesn't Recognize Mitsumi CD-ROM

Last reviewed: September 18, 1995
Article ID: Q123252
The information in this article applies to:
  • Microsoft Win32 Device Development Kit (DDK) for Windows NT, versions 3.5 and 3.51
  • Microsoft Windows NT Workstation version 3.5
  • Microsoft Windows NT Server version 3.5

SYMPTOMS

During the Windows NT version 3.5 or 3.51 installation, the Mitsumi hardware is not automatically detected and the Mitsumi CD-ROM driver is not loaded. Because the driver is not loaded, the Mitsumi CD-ROM is not usable during installation.

CAUSE

The Windows NT version 3.5 or 3.51 installation program does not automatically detect the Mitsumi hardware.

RESOLUTION

You can load the drivers during installation by following this procedure:

  1. Choose "Custom Installation."

  2. Select either the scan for SCSI devices (press ENTER) or bypass the SCSI scan (press S).

  3. At the end of the scan or immediately after pressing S, you have the option of manually selecting other drivers. Press S to select and choose the "Mitsumi CD-ROM" driver. If you have other SCSI adapters and have bypassed the SCSI scan in step 2 above, you can also load other SCSI drivers.

  4. Continue with the published instructions for "Custom Installation."

STATUS

This behavior is by design. The detection of Mitsumi hardware may cause problems on systems that do not have the Mitsumi hardware installed. For this reason, the Mitsumi miniport driver is not automatically loaded during installation. There are no plans to return the Mitsumi driver to automatic detection status.

REFERENCES


Additional reference words: 3.50 setup install
KBCategory: kbsetup kbprb
KBSubcategory: ntdriver


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: September 18, 1995
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.