PRB: Search Button Disabled in Windows Help

Last reviewed: November 2, 1995
Article ID: Q71761
The information in this article applies to:
  • Microsoft Windows Software Development Kit (SDK) for Windows versions 3.0 and 3.1
  • Microsoft Win32 SDK, versions 3.1, 3.5, 3.51, and 4.0

SYMPTOMS

When a help file is loaded into the Windows Help program, the Search button is disabled.

CAUSE

There are two likely causes:

   1. The help file defines no keywords for searching.

   2. The keywords are defined using a lowercase "k" footnote.

RESOLUTION

For cause 1, if searching is desired, define some keywords in the file. For cause 2, modify the RTF text to use an uppercase "K" for keyword footnotes.


Additional reference words: 3.00 3.10 3.50 4.00 95
KBCategory: kbtool kbprg kbprb
KBSubcategory: TlsHlp


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Last reviewed: November 2, 1995
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