NE1500T Network Card Cannot Talk to Network

Last reviewed: November 21, 1994
Article ID: Q106273
The information in this article applies to:
  • Microsoft Windows for Workgroups version 3.11

SYMPTOMS

When you exit and then restart Microsoft Windows on a system with an older AMD NE1500T network interface card (NIC), you cannot communicate over the network.

CAUSE

This behavior occurs on AM1500T NICs that use the Lance chip. AM1500T NICs that use the PC-NET chip do not exhibit this behavior.

WORKAROUND

You need to power your system off and then on (cold boot) before restarting Windows. You should then be able to communicate over the network.


KBCategory: kbnetwork kbhw kb3rdparty
KBSubcategory: wfw wfwg
Additional reference words: 3.11 NE1500T hangs locks


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: November 21, 1994
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.