After Logging Off Shared Installation of WFWG, GP Faults Occur

Last reviewed: November 21, 1994
Article ID: Q112738
The information in this article applies to:
  • Microsoft Windows for Workgroups version 3.11

SYMPTOMS

If you are running a shared network installation of Windows for Workgroups from a Windows NT or Windows for Workgroups server and you log off from the network (either through Control Panel or by running LOGONOFF.EXE), you receive a series of general protection (GP) faults. As a result, Windows for Workgroups stops responding (hangs). This problem does not occur if you are running a shared network installation of Windows for Workgroups from a Novell server.

CAUSE

Windows for Workgroups encounters these problems because logging off closes the redirector; as a result, you no longer have access to the network and the files required to run Windows for Workgroups.


KBCategory: kbnetwork kb3rdparty kbinterop
KBSubcategory: wfw wfwg gpf
Additional reference words: 3.11 logoff loggingoff setup /n wfwnet.drv



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Last reviewed: November 21, 1994
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