WFWG Err Msg: Schedule+ Has Not Been Installed on Your Mail...

Last reviewed: November 21, 1994
Article ID: Q113283
The information in this article applies to:
  • Microsoft Windows for Workgroups versions 3.1, 3.11

SYMPTOMS

When you start Microsoft Windows for Workgroups Schedule+ or choose Work Online from the File menu, the following error message occurs:

   Schedule+ has not been installed on your mail server. Contact your
   system administrator.

   Do you want to work offline?

CAUSE

You may receive the above error message when Schedule+ tries to go online and no CAL subdirectory exists on the post office.

RESOLUTION

To correct this problem, create a directory called CAL under the post office directory on the post office machine. The Workgroups post office directory name is WGPO by default.


KBCategory: kbnetwork kbtool kberrmsg
KBSubcategory: wfw wfwg
Additional reference words: 3.10 3.1 3.11 plus + error on-line off-line


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: November 21, 1994
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.