The information in this article applies to:
- Microsoft Windows for Workgroups version 3.11
SYMPTOMS
Printer alerts from Print Manager that are displayed through WinPopUp do
not appear on some machines; however, WinPopUp messages generated by other
users are properly received and displayed.
CAUSE
The following three situations prevent WinPopUp from displaying printer
alerts:
- The presence of a SendPrintMessages=No entry in the [Network] section of
the SYSTEM.INI file on the print server.
-or-
- A computer name with more than 15 characters.
-or-
- A computer name or user logon name that contains a space (including a
trailing space).
RESOLUTION
To prevent this problem, use the appropriate method below:
- Remove the SendPrintMessages=No entry in the [Network] section of the
SYSTEM.INI file. The presence of this entry prevents printer alerts on
any computer connected to the shared printer.
-or-
- Limit computer names to fewer than 15 characters. Windows for Workgroups
has a NetBIOS-imposed limitation of 15 characters for server (computer)
names and 12 characters for share names.
-or-
- Do not use spaces in computer names. When a space is included in a
computer name, all characters after the space are truncated for a
printer alert. This means that the alert is either not sent to the
proper machine, or it is sent to a nonexistent machine. If the truncated
computer name does not exist on the network, no error message is
generated.
NOTE: Although you can use spaces in server and share names in Windows
for Workgroups, it is not recommended. Spaces can prevent other
computers from being recognized by Windows NT version 3.1 machines.
Also, if a Windows for Workgroups post office server name or share name
contains any spaces, Windows for Workgroups Mail clients cannot connect
to the post office. If you want to include white space, an underscore
character can be used instead. For example, instead of \\COMPUTER NAME,
use \\COMPUTER_NAME.
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