Net Print Job Appears Twice in Print Manager

Last reviewed: November 30, 1994
Article ID: Q57640
The information in this article applies to:
  • Microsoft Windows operating system versions 3.0, 3.0a, 3.1, 3.11

SYMPTOMS

If you use a "Microsoft Network or Compatible," and you connect to two network printers on the same server and print to one of them, the print job appears twice in the Print Manager network queue listings.

CAUSE

This is by design. The double listing occurs because of the way the Microsoft Redirector networks handle print queues. The queue is managed on a per server, not per printer, basis. Therefore, both printer listings in Print Manager reflect the same server print queue, and the job is shown twice.


KBCategory: kbprint kbusage
KBSubcategory: win30 win31
Additional reference words: 3.00 win30 3.00a win31 3.10 3.11


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: November 30, 1994
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.