Mouse Problems on Packard Bell Legend and Victory Computers

Last reviewed: November 22, 1994
Article ID: Q65176
The information in this article applies to:
  • Microsoft Windows operating system versions 3.0, 3.0a, 3.1, 3.11
  • Microsoft Windows for Workgroups versions 3.1, 3.11

SYMPTOMS

You have a Packard Bell Legend or Victory series computer, and your mouse stops responding (hangs) when you run Microsoft Windows version 3.0 in standard or 386 enhanced mode.

CAUSE

This problem occurs due to an upper memory conflict. The Microsoft mouse driver loads itself into the upper memory area (UMA) automatically and conflicts with a Packard Bell device loaded in the same area.

WORKAROUND

To work around this problem:

  • Add x=c600-c7ff to the EMM386.EXE command in your CONFIG.SYS file.

    -or-

  • Add /E to the MOUSE.EXE command in your AUTOEXEC.BAT file to force the mouse driver to load in conventional memory instead of the UMA.

MORE INFORMATION

The Packard Bell Legend and Victory series computers offer both a PS/2 mouse port and a serial port. When a Microsoft Mouse is connected to the PS/2 mouse port, it reacts more quickly than if it were connected to the standard serial port. According to Packard Bell, this is part of the system design.

For more information, query on the following words:

   PS/2 Mouse Port and Western Digital Motherboards

The products included here are manufactured by Packard Bell, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.


KBCategory: kbhw kb3rdparty
KBSubcategory: win30 win31 wfw wfwg
Additional reference words: 3.00 3.0 3.0a 3.00a 3rdparty keyboard
controller


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: November 22, 1994
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.