Unrecoverable Application Error with hDC Express

Last reviewed: November 23, 1994
Article ID: Q68286
The information in this article applies to:
  • Microsoft Windows operating system versions 3.0, 3.0a

SYMPTOMS

You may get Unrecoverable Application Errors (UAEs) when using hDC's Express program with Microsoft Windows version 3.0.

CAUSE

This error occurs when you use the Express program as the Windows shell; it is caused by the Automaximize feature in Express.

WORKAROUND

Use either of the following two workarounds to resolve this problem:

  • Turn off the Automaximize feature in Express.

    -or-

  • Load Express from the Run= line in the WIN.INI file instead of from the Shell= line of the SYSTEM.INI file.

MORE INFORMATION

The product included here is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.


KBCategory: kb3rdparty
KBSubcategory: win30
Additional reference words: 3rdparty WIN30 3.0 3.00a 3.0a UAE


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: November 23, 1994
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.