Simply Accounting Needs Update to Work with Windows 3.1

Last reviewed: November 23, 1994
Article ID: Q81984
The information in this article applies to:
  • Microsoft Windows operating system versions 3.1, 3.11

SYMPTOMS

Using CA Simply Accounting may cause your system to stop responding (hang) when you attempt to post a transaction in the payroll journal.

CAUSE

Initial testing of Microsoft Windows version 3.1 has shown that CA Simply Accounting for Windows version 1.0 may not work reliably with Windows 3.1.

RESOLUTION

To successfully use CA Simply Accounting with Windows 3.1, use CA Simply Accounting version 1.0f.

MORE INFORMATION

For more information, please contact CA Simply Accounting.

The product included here is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.


KBCategory: kb3rdparty
KBSubcategory: Win31
Additional reference words: 3.10 3.11


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: November 23, 1994
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.