Unable to Test Idlewild Screen Savers from Control Panel

Last reviewed: November 23, 1994
Article ID: Q86308
The information in this article applies to:
  • Microsoft Windows operating system versions 3.1, 3.11

SYMPTOMS

If Idlewild is running under Windows version 3.1, you are unable to test the Idlewild screen saver from Control Panel's Desktop. When you choose the Test button, instead of running the screen saver, the screen goes blank.

CAUSE

For the screen saver selections in the Desktop dialog box to work correctly, Idlewild must be disabled.

NOTE: This only happens with the Idlewild screen saver selections. The screen savers that come with Windows 3.1 work correctly.

WORKAROUND

To disable Idlewild, delete IDLEWILD.EXE from the LOAD= line in the WIN.INI file.


KBCategory: kbother kbprb
KBSubcategory: win31
Additional reference words: 3.10 3.11 screensaver idle wild 1.00 2.00


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: November 23, 1994
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.