Windows for Workgroups Fails If Installed on DoubleDisk

Last reviewed: November 23, 1994
Article ID: Q90211
The information in this article applies to:
  • Microsoft Windows for Workgroups version 3.1
  • Microsoft Workgroup Connections version 1.0

SYMPTOMS

If you attempt to use Windows for Workgroups or Workgroup Connections with Vertisoft System's DoubleDisk disk compression program, you receive bad or missing file error messages when you restart the computer after installation.

CAUSE

Windows for Workgroups and Workgroup Connections are not compatible with the DoubleDisk versions 1.x and 2.x.

WORKAROUND

There is no workaround at this time. You must install Windows for Workgroups on an uncompressed drive.

The DoubleDisk product included here is manufactured by Vertisoft Systems, Inc., a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.


KBCategory: kb3rdparty kbprb
KBSubcategory: wfw wfwg
Additional reference words: 3.10 wc 3rdparty


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: November 23, 1994
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.