95
WINDOWS
kbui kbhw kbprint
The information in this article applies to:
SYMPTOMS
When you print the contents of Device Manager to a file, the file does not
contain readable information.
CAUSE
By default, Windows 95 does not support printing Device Manager
information to a text file. When Windows 95 prints Device Manager
information to a file, it uses printer-specific language instead of
plain text.
RESOLUTION
To print Device Manager information to a readable text file, install and
use the Generic/Text Only printer. To install the Generic/Text Only
printer, follow these steps:
- Click the Start button, point to Settings, and then click Printers.
- Double-click the Add Printer icon.
- Click the Next button.
- When you are prompted "How is this printer attached to your computer?"
click the Local Printer option button, and then click Next.
- In the Manufacturers box, click Generic. In the Printers box, click
Generic/Text Only, and then click Next.
- In the Available Ports box, click FILE, and then click Next.
- When you are prompted "Do you want your Windows-based programs to
use this printer as the default printer?" click the No option button,
and then click Next.
- When you are prompted "Would you like to print a test page?" click the
No option button, and then click the Finish button.
MORE INFORMATION
To print the contents of Device Manager to a file, follow these steps:
- Use the right mouse button to click My Computer, and then click
Properties on the menu that appears.
- Click the Device Manager tab, then click the Print button.
- In the Report Type box, click the option button for the report you
want.
NOTE: To print the Selected Class Or Device report, you must first
click the class or device you want on the Device Manager Tab.
- Click the Setup button.
- In the Specific Printer box, click Generic/Text Only On FILE, and then
click the OK button.
- Click OK.
- In the File Name box, type the path and name that you want to use for
the file, and then click OK.
|