Cannot Change Video Resolution on HP Vectra Computer

Last reviewed: September 13, 1995
Article ID: Q128703
The information in this article applies to:
  • Microsoft Windows 95

SYMPTOMS

When you try to change the video resolution on a Hewlett-Packard (HP) Vectra computer running Windows 95, you receive the following error message:

   There is a problem with your display settings. The adapter type is
   incorrect, or the current settings do not work with your hardware.

CAUSE

HP Vectra computers have on-board VESA local bus video adapters. You must set the video adapter for the correct display mode using the computer's BIOS Setup program.

RESOLUTION

Run the HP Vectra's BIOS Setup program and change the display mode to an appropriate setting for the resolution you want to use.

For information about setting the Vectra's display adapter, please contact Hewlett-Packard.


KBCategory: kbdisplay kberrmsg
KBSubcategory: wpp95 win95
Additional reference words: 95


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: September 13, 1995
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.