U.S. Robotics Sportster 28.8 Modem Loses Connection Speed

Last reviewed: July 9, 1996
Article ID: Q131613
The information in this article applies to:
  • Microsoft Windows 95

SYMPTOMS

When you use a U.S. Robotics Sportster 28.8 modem in Windows 95, it begins to lose characters per second or bits per second after long use.

CAUSE

U.S. Robotics has confirmed that Sportster 28.8 modems with a firmware revision prior to 4/18/95 can experience this problem. The problem affects internal, external, and PCMCIA modems.

RESOLUTION

To resolve this problem, obtain a firmware revision dated 4/18/95 or later from U.S. Robotics.

NOTE: You can order an updated firmware revision by calling (847) 982- 5151. Make sure to have the UPC bar code and serial number of the modem available.


KBCategory: kbhw kb3rdparty kbprb
KBSubcategory: wpp95 win95 wincomm msnetwork
Additional reference words: 95 usr usrobotics


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: July 9, 1996
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.