Packard Bell Legend 820CD Hangs During Hardware Detection

Last reviewed: August 21, 1995
Article ID: Q131931
The information in this article applies to:
  • Microsoft Windows 95

SYMPTOMS

After you install an Intel EtherExpress Pro 16 network adapter in a Packard Bell Legend 820CD computer, the computer may stop responding (hang).

CAUSE

The computer may not have a free IRQ (hardware interrupt).

RESOLUTION

To resolve this problem, configure the computer so that there is an available IRQ for each hardware device that requires one. For assistance in configuring IRQs, please contact Packard Bell Technical Support.

MORE INFORMATION

Windows 95 Setup does not attempt to detect the network adapter when there are no available IRQs.

If you install the network adapter in the computer and there are no available IRQs, you can run Windows 95 only in Safe mode. After you start Windows 95 in Safe mode, you can disable the network adapter and then run Windows 95 normally. Network support is disabled in this configuration.


KBCategory: kbsetup kbnetwork kb3rdparty
KBSubcategory: wpp95 win95 nethw
Additional reference words: 95


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Last reviewed: August 21, 1995
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