Windows 95 Hangs on Compaq Computer with SafeStart Enabled

Last reviewed: August 22, 1995
Article ID: Q132619
The information in this article applies to:
  • Microsoft Windows 95

SYMPTOMS

When you install Windows 95 on a Compaq Deskpro XL computer with the SafeStart feature enabled, the computer may stop responding (hang) after you restart the computer when SafeStart scans the system files.

CAUSE

Compaq's SafeStart feature is not compatible with Windows 95.

RESOLUTION

Disable the SafeStart feature on the Compaq Deskpro XL computer and then re- install Windows 95.

MORE INFORMATION

The SafeStart feature scans the system startup files and various other system files. When you upgrade from Windows 3.x with the SafeStart feature enabled, SafeStart generates a warning after you restart the computer that allows you to accept the changes made during the upgrade. Once all the changes have been accepted, SafeStart hangs while scanning the system files the next time you restart the computer.


KBCategory: kbsetup kb3rdparty kbenv
KBSubcategory: posfest win95 winboot
Additional reference words: 95


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: August 22, 1995
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.