The information in this article applies to:
SYMPTOMS
When you try to send a fax by printing to the Microsoft Fax service, you
may receive one of the following error messages:
- Could Not Start Print Job.
- Windows cannot print due to a problem with the current printer setup.
If you attempt to fax a test page by clicking the Print Test Page button on
the Microsoft Fax Properties dialog, you may receive the following error
message:
- Windows was unable to print the test page. Would you like to begin
troubleshooting now?
CAUSE
One or more of the files required by the Microsoft Fax printer driver may
be missing or damaged.
RESOLUTION
To resolve this problem, follow these steps:
- Click the Start button, point to Settings, and then click Printers.
- Use the right mouse button to click Microsoft Fax, and then click
Delete on the menu that appears.
- Close the Printers folder.
- Click the Start button, point to Find, and then click Files Or Folders.
- Type "awadpr32.exe" (without quotation marks) in the Named box, and
then click Find Now.
- Double-click the Awadpr32.exe file in the results box.
MORE INFORMATION
The "Could not start print job" error message can also occur if the
Wpsuni.drv file is damaged. To resolve this issue, follow these steps:
- Click Start, point to Settings, click Control Panel, and then double-
click Add/Remove Programs.
- Click the Windows Setup tab.
- Click the Microsoft Fax check box to clear it, and then click OK.
When you are prompted to restart your computer, do so.
- Type the following line at a command prompt, and then press ENTER:
ren c:\windows\system\wpsuni.drv wpsuni.old
- In Control Panel, double-click Add/Remove Programs.
- Click the Windows Setup tab.
- Click the Microsoft Fax check box to select it, and then click OK.
When you are prompted to restart your computer, do so.
|