Print Job Not Printed When Printing to a NetWare Server

Last reviewed: August 21, 1995
Article ID: Q133438
The information in this article applies to:
  • Microsoft Windows 95

SYMPTOMS

When you print to a NetWare print queue, the print job may appear in the printer queue correctly but not be printed.

CAUSE

This problem can occur if you are printing to a PostScript printer and you have both the Banner and Form Feed After Job options enabled in the printer's properties.

RESOLUTION

Disable the Banner and Form Feed After Job options. To do so, follow these steps:

  1. Click the Start button, point to Settings, then click Printers.

  2. Use the right mouse button to click the PostScript printer icon, and then click Properties on the menu that appears.

  3. On the Capture Settings tab, click the Banner and Form Feed After Job check boxes to clear them.

  4. On the PostScript tab, verify that the Print PostScript Error Information check box is selected. This option allows the PostScript printer to notify you of any error messages that may occur on the printer.

  5. Click OK.


KBCategory: kbprint kbnetwork
KBSubcategory: wpp95 win95
Additional reference words: 95 NB NFF


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: August 21, 1995
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.