Sound Device on Digital HiNote Ultra with PNP BIOS Not Working

Last reviewed: August 21, 1995
Article ID: Q134469
The information in this article applies to:
  • Microsoft Windows 95

SYMPTOMS

When you install Windows 95 over an existing Windows for Workgroups 3.1x or Windows 3.1x installation on a Digital HiNote Ultra computer with a Plug and Play BIOS, the sound device does not work properly. Also, the wrong sound device is installed in Windows 95.

CAUSE

Early versions of the Digital HiNote Ultra computer shipped with a Plug and Play BIOS are not compatible with Windows 95.

RESOLUTION

Contact Digital Equipment Corporation and obtain the most recent Plug and Play BIOS for the Digital HiNote Ultra computer.

MORE INFORMATION

The HiNote Ultra computer discussed here is manufactured by Digital Equipment Corporation, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.


KBCategory: kbsound kb3rdparty
KBSubcategory: posfest win95 winboot winpnp
Additional reference words: 95 pnp


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: August 21, 1995
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.