Missing Operating System on Leading Edge Fortiva 5000

Last reviewed: May 6, 1997
Article ID: Q134708
The information in this article applies to:
  • Microsoft Windows 95

SYMPTOMS

When you are installing Windows 95 on a Leading Edge Fortiva 5000 computer, you may receive one of the following error messages the first time Setup restarts your computer:

  • Missing Operating System
  • Invalid System Disk

When you receive one of these error messages, the computer no longer boots from the hard disk.

CAUSE

There is an incorrect value in the Partition Boot Record (PBR) on the hard disk. Any computer with a mis-match in the number of read/write heads reported by the Partition Boot Record and the system BIOS will likely have this problem.

If there is a mismatch in the reported number of read/write heads, the C:\SETUPLOG.TXT file will contain unequal numbers on the following line:

   FSLog: BIOS Heads=:64:, BootPart Heads=:64:

RESOLUTION

To correct this problem, follow these steps:

  1. Restart your computer using the Emergency Startup Disk.

  2. Use the SYS command to transfer system files to the hard disk. For example, if the Emergency Startup Disk is in drive A, type the following line:

          sys c:
    

  3. Remove the Emergency Startup Disk from the floppy disk drive and then restart your computer. Setup should continue.

If you do not have an Emergency Startup Disk and cannot obtain one, start your computer using a startup disk from your previous operating system (such as MS-DOS). Use the SYS command to transfer the system files to the hard disk, restart the computer, and then run Windows 95 Setup again.

MORE INFORMATION

The PBR on Leading Edge Fortiva 5000 computers returns a hexadecimal value of 40 heads. The actual value is 20.

For additional information about the "Invalid system disk" error message, see the following article in the Microsoft Knowledge Base:

   ARTICLE-ID: Q128730
   TITLE     : Error Message "Invalid System Disk" After Setup Reboots


Additional query words: 95
Keywords : kbenv kberrmsg kbhw win95
Version : 95
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: May 6, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.