Network Printer Comments Missing

Last reviewed: January 26, 1996
Article ID: Q134936
The information in this article applies to:
  • Microsoft Windows 95

SYMPTOMS

Comments do not appear on the General tab in the properties for a network printer.

CAUSE

Comments do not appear for a printer that is installed locally and then changed to a network printer.

RESOLUTION

Install the printer as a network printer. To do so, follow these steps:

  1. Click the Start button, and then click Run.

  2. In the Open box, type "\\<servername>" (without quotation marks) where <servername> is the name of the print server, and then press ENTER.

  3. Use the right mouse button to click the printer in the window that appears, and then click Install on the menu that appears.

  4. Follow the instructions in the Add Printer Wizard.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows 95. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.


KBCategory: kbprint kbnetwork kbbuglist
KBSubcategory: wpp95 win95
Additional reference words: 95


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: January 26, 1996
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.